Jump to content
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Everything posted by 318max

  1. Still having this problem unfortunately it's getting worst, I had a inspection of the boots and I can't notice anything leaking from what I can see I also did a video, I'm starting to think maybe it's an issue with the cam sensors as they are not genuine, and since they were replaced, the issue started, however it did fix the major loss of torque, and I'm getting no error codes.... Options would be greatly appreciated, I replace fuel pump and no difference many thanks https://youtu.be/_PWRDPpXpvs
  2. 318max

    My 330ci :)

    Haha cheers for posting. That was me yes 😎😎 I hope I was checking out your e46 haha I do try.
  3. 318max

    My 330ci :)

    Haha small world. I'm not sure the noise difference is minimal. But having it removed and welded up probably wouldn't make any more difference I guess. It was 60 quid. And last time I paid 50 for my starlets resonator to be properly removed, but it was a single pipe, I'm not sure just concerned it's leaking thru the cut he's made now as he's done a bodge job. Not very impressed as I clearly said I wanted it removed 😐
  4. 318max

    My 330ci :)

    Thankyou, yes all sorted now i swapped over the rubber and the "washer" and it's all good now, the suspenion seems alot better now, i was surprised how bad they were, when i pushed them down out of the car, one didnt retract at all, and the other one is very slow, so im sure its a much needed job done. Although once i had the car jacked up, i looked under the car, to see the Garage that had done the resonator delete, hadnt actually removed it, just cut it open and cleared the insides of it i guess. he did say about cutting it open when i collected it, but i assumed he ment he actually had removed it.. i asked him to remove it and also i had a car a few years ago where we removed the resonator and welded it back together, not impressed, not sure if its worth going back or just not bothering.. ( pics below ).
  5. 318max

    My 330ci :)

    ok just a new update is it just these 2 pieces here i need to swap over onto the new shock ? have circled them in red.
  6. 318max

    My 330ci :)

    i'm not so sure yet haha, doing it now.. just wondering can anyone answer do i just swap these straight over i don't need to take anything from the old shock across to the new one? ( obviously still need to remove the zip tie round it....
  7. 318max

    My 330ci :)

    no i agree, and they are a good price looking at others on ebay, just not sure if i should spend the 70 quid on something like poly bushes for now
  8. 318max

    My 330ci :)

    Cheers have sent pm. Hopefully will be installing the shocks tomorrow :)!
  9. 318max

    My 330ci :)

    They look good but 70 for all 4 corners is abit steep will have to think about it 😬
  10. 318max

    My 330ci :)

    Recommend me some rear spacers please
  11. hi, sorry i did try using the seach function, but i've never really been that bothered about spacers but now i am i wondered which spacers i should get for my 2001 330ci, its on standard mv1 alloys, whats the maximum mm spacers i can get without risking rubbing, and also where is best to buy them? many thanks
  12. i would say from previous experience of putting them on hatchbacks, i wouldn't recommend it, i don't think it will be very secure, and also i don't know if its similar to the one i had, but they had metal attachments, which secure on the top of the boot etc and the only way to get it secure would be to have it super tight - which once again would be more risky with your paint work etc. edit : just had a look on google images and seems quiet possible, but still wouldnt like to do it myself for that distance.
  13. Thankyou didn't have any luck finding something going directly into a fuse to go into the fuse box so have bought one of above plus a piggyback fuse 12v thing thanks like this
  14. Sorry to bump this but I'm looking what is posted in this thread. Something to hard wire my dash cam like the fuse to female 12v in this thread. Any ideas where I can get one thanks
  15. Didn't want to update this and curse it but fingers crossed since I had the battery disconnected for about 20 mins for fitting a new steering wheel. The warm starting are a lot better so fingers crossed its that, cheers for help all
  16. 318max

    My 330ci :)

    Cheers have bought a set
  17. 318max

    My 330ci :)

    I dot know if they are genuine I'd hope so... ECP only have these ones unfortunately and I imagine they are abit crap ?
  18. 318max

    My 330ci :)

    Haha yep enjoy camping lol, I had the resonator removed yesterday, and the differnce is very minimal but it's abit more deeper and slightly more noisy so i'm happy with that. he said that my rear drivers shock is leaking very badly, which explains why the rear hasnt felt overly stable more recently... it's been leaking on the driveway but i thought it was where i had a small coolant leak from a clip not being 100% tight.. i'm not sure which route to go down, if im honest im pretty happy with the ride height , its fairly decent and works well day to day... i wouldnt mind going abit lower but it will cost more money doing all 4 corners, and probably cause problems with local multi-story carparks etc.. so he just suggested replacing both the rear shocks. Any suggestions where or which shocks to use ? Many thanks would these be any good? http://www.ebay.co.uk/itm/Sachs-Boge-Rear-Axle-Gas-Pressure-Shock-Absorber-Shocker-556882-/231903626235?hash=item35fe8883fb:g:HzgAAOSwjwlXA-9x
  19. 318max

    My 330ci :)

    Haha Thankyou yes all sorted now licence wise thank god, glad your car went thru MOT πŸ‘been saving my pennies while waiting for it to be sorted out so went on Abit of a spending spree once I recieved the good news lol. A fairly productive day today. Also so fitted the wheel and sprayed the lower wheel trim. Didn't do top as struggled with removing the buttons so left it 2 tone for now anyway . It feels like a new car driving it so sporty. Love it so impressed with the difference.
  20. 318max

    My 330ci :)

    My new Steering wheel arrived today, can't wait for it to be fitted tomorrow. After this, I'm tempted to get some LED Rear lights, and also maybe Polybush the Front suspension.
  21. Had a little look today, didnt have chance to look properly, but all i could see was abit of oil residue on the back of this oil breather pipe, which is right next to the vanos solonoid we were working on, it seems to maybe have a very small crack or leak, i cant actually see it from the angle it is at, but i dont know if that would be enough to affect starting the car... It's the elbow directly on the front of the engine Also is that sensor sitting in there correctly or is that normal ?!
  22. Oh that sounds like a good idea I'll have a look once back from work. Thankyou
  23. Thankyou but like I say was totally fine before the work was done so can only assume it's related to what work was carried out..
  24. It's a 2001 330ci m54. Only thing I can think of atm is the 2 cam sensors were not genuine they were from ECP but they sorted my low torque issue but now I have this warm stating issue πŸ˜•
  25. 318max

    My 330ci :)

    New little update : since me and my mate did abit of work on my car, it struggles to start ( mostly when the engine is warm) the battery seems fine and Halfords checked the CCA and health of the battery and he said its fine. its a bosch and its always been fine until we did some work on my car... I have to put my foot down otherwise i doubt it will start once very warm. the car was very low on torque, So we replaced both Cam sensors on the inlet and exhaust side, and also cleaned the vanos solonoid out with brake cleaner, as it was really gunky and horrible. and also the MAF sensor was sprayed with electrical sensor cleaner.. Like i say cant work it out, and when i start it when its cold, it starts fine but not as perfect as it used to start, but still starts almost instantly... I'm really puzzled. Since the work was done apart from the starting issue, the Torque is much better and it runs as it should.. There are no error codes stored. Any help would be very much appreciated... Thankyou
Γ—
Γ—
  • Create New...