Jump to content

theworkerbee

Members
  • Content Count

    281
  • Joined

  • Last visited

  • Days Won

    1

About theworkerbee

  • Rank
    Member

Profile Information

  • Current Car
    330

Recent Profile Visitors

1,319 profile views
  1. Cheers fella, I would of done, however, its all sold. Guy got a bargain, entire rear for £30 and front seats for around £100, can't remember the exact price.
  2. Noticed some bubbling: Then spent some time with George's CSL (I'm in love): He's building a few track cars for the M3 Cup: Drivers airbag recall done:
  3. Love the speckle: Gave the engine a quick rub down: A pleasant surprise: F10 illuminated gear knob: Somebody scarped the rear No note or anything, bit gutted. Treat from the mrs: Then disaster: So Technosport rang back, good news is they know what the problem is, bad news is that its going to be a painful fix. So, excuse my lack of technical terms but it was explained and I need the following: New propshaft Rear outer driveshaft Rocker cover gasket Rear discs have a lip (I can live with that for now) Play in rear lower bushes Leaking header - Someone welded it and covered it in exhaust gasses to stop a leak New exhaust gaskets AC belt is cracked Leak from the timing chain? New timing chain tensioner (can't remember) So will be tackling chassis first I think and potentially exhaust, just waiting for it to be priced up: New propshaft New rear outer driveshaft Rear bushes £2066 later I have her back. Definitely a painful bill, but hopefully keeping this one for a while so should even out over the ownership. Will need to put things on hold mods wise for a while to recover lol
  4. All done, lowered the handbrake which gave me a few mm to manoeuvre the bracket to align everything up.
  5. Not sure about previously, but they came out fine. Someone advised putting the handbrake down and then retrying, I am pretty sure its an alignment issue, but not sure what needs to be moved around to align it up
  6. Aby tips with the armest bolts R11CH?
  7. Hey guys, sorry to bring this thread back from the dead, but I am having issues with the bolts. I seem to be having the same issue as CJGREEN where the bolts aren't catching as I am trying to tighten them up. Any tips? I started a thread looking for help at the following url:
  8. Ahh Trigger I was hoping you would be one of the members that would know lol
  9. Hey, very easy. Pop the gearknob gaiter up as there are 2 screws that hold the front in place. Open the rear ash tray slider, pull the insert up and there are 2 plastic screws, then pull this up, there are 2 more screws then the centre console will be free. Lift the handbrake gaiter, you do not need to remove it, it will go through the hole in the center console with some careful manoeuvring. 5-10 min job
  10. Bought a replacement armrest and had a bit of a stupid moment, undid the bolts for the bracket and then realised I can just take the armrest off and leave that bracket in place. Went to reinsert the two bolts that I had undone and neither would go in! Am I doing something wrong or is it another case of purchasing and using a tap and die set? Before I removed the bolts: Once I removed them: Bolts: I removed the bracket completely, removed the bolt sleeve and still couldn't get it to bite... I saw ///Marty DIY thread, would really appreciate some assistance. Noticed a member called CJGREEN also may had this issue, is he/are you still around? If so, please kindly tell me the solution as its driving me mad
  11. It was indeed a coupe, I wouldn't go the microswitch route, far too much hassle. I bought the entire handle that comes as a new unit for around £85ish. The handle is primed, however, I kept that as a spare and used the trim from the old one. But for reference, the microswitch was around half that. I did have to wait around 4 weeks for the part though.
  12. Handle was filthy, I wonder if the elements are what eventually made it fail: Appears the lens gaskets have failed as well: Cracked the corners whilst trying to get it out, d'oh: Not too bad: All done: The quality does seem poorer: My advice, don't just replace the microswitch. I'll let the photos do the talking:
  13. Quite different to mine, I think I will load the default from the VO and go from there... One concern I do have is that the passenger dash airbag was disconnected, if all the airbags have been coded out I wonder if all the airbags have been disconnected... It almost seems somebody took it on to a track and didn't reconnect/enable the airbags...
  14. You legend triggerfish, thank you for that.
×
×
  • Create New...