Jump to content

f1brett

Members
  • Content Count

    19
  • Joined

  • Last visited

About f1brett

  • Rank
    Member

Profile Information

  • Current Car
    E46 320D
  • Gender
    Male
  • Location
    Manchester
  1. sorted now @steve320cd you was right it was the steering angle sensor, I've reconfigured it and its all good now thanks mate.
  2. I have no faults read them on pa soft.
  3. Hi all, I'm changing my instrument cluster in my 04/54 320d e46 and i'm getting the yellow T/C and yellow handbrake light on and can't get it off can anyone help.or guide me in the right direction pls
  4. Oh I am Pissed it's taking a lot not to drive to the guys flat and imprint the BMW badge in his head and get my money back but My wife and a few friends have said to go the right way for once. I have B-Cable Diag with Inpa on it but I don't have a clue on how to use that side of it lol.
  5. that's what I thought and did But DVLA confirm it was in miles and all my checks have confirmed that the miles have been changed
  6. Yeah its poss but service book been changed and I've called all the garage's and they have confirmed that they have had the car in on the date's but with different miles. mot what i have 117373 18/2/15 - 114320 29/01/14 - 111252 31/1/13 - 96938 23/01/12 dvla web site 193783 18/02/15 - 188460 29.01.14 - 177209 31.01.13 - 163994 23.01.12
  7. I've spoke to the police and dvla and trading standards about it and as they have all the info they need and the car has been checked over and nothing else has been changed as they have spoke to bmw and got the build details and checked everything, So I'm safe with it and If i'm happy with the car then I'm free to fix the mileage. I'm Taking the guy to court over the car
  8. Sorry if in the wrong place or not allowed I've found out that the mileage has been changed on my e46 so My question is Can it be changed by someone plugging it in if so Who can do it I'm in Manchester and the Car is a e46 320d 04/54 Reg. I've checked google for place's but I thought I'd ask on here first. And before all the questions like why didn't you check it first ect. I Hpi the car and it passed but i didn't do the mileage side as it has full service and mot and the mot checker site wasn't working when I bought the car. Thanks Brett
  9. I sent them 5 or more emails and no reply until I told them that I would put it all over facebook and on every BMW forum! the next day I received an email from them saying my emails had gone to their JUNK BOX!!! trouble is the email only stated the same as whats on the sheet that comes with it This is what they sent me and it worked hi, Are you able to check the following below 1. Check Microsoft.net Framework - can you check that you have microsoft.net framework install on your laptop (this is a free download and a link was provided with the paper from where to download it). This is required for the installer. Once installed run windows updates (to update any out of date .net files) and then run the installer. 2. Reinstall Software - When you open the installer on the top left you will see a small bmwcable icon. Right click on this and then select reset. This will allow you to reinstall the software and this will overwrite any missing or corrupt files. 3. does the INPA program work/communicate with your car? If INPA works and DIS or SSS dont then it is likely to be a firewall or antivirus or windows setting on your computer preventing it from communicating as INPA is a direct connection and DIS and SSS go through windows settings/firewalls. Are you also able to do the following and feedback on how you have done 1. Disable Windows Firewall first 2. Go into C:\EDIABAS1\BIN and run ifhsrv32.exe (NOTE: THIS IS IN THE C:\EDIABAS1 FOLDER AND NOT C:EDIABAS) 3. Then click on the DIS button from the Launcher. Also might be worth running the following link: www.my-star.co.uk/BMW/BCABLESUPDATE.EXE as these will replace the files and are ( I did this and it sorted it out ) from a working system. kind regards
  10. All sorted now Sent from my iPhone using Tapatalk
  11. Inbox me your email address and I send u what I got and a link for a update Sent from my iPhone using Tapatalk
  12. Hey All, I need help i fitted cruise control to e46 32d 54 reg and I lost all illumination on my dash all I had was millage so if i flashed my lights i didn't get any thing popping up on the dash same as the indicators but battery eml ect are there, so I checked a wire that was lose to i fixed it and now my brake lights are staying on all the time. I have scanned the car and no fault's came up, So can any one help Please. Thanks Brett
  13. I finally got it sorted i had to go back to windows 8.1 instead of windows 10 which I was told it would work But hey ho at least it's sorted.
  14. I've just got one of these cables and i've got most of it working but I can't get GT1 working for coding can anyone help with this. I've emailed Bmcables but not heard anything from them.
×
×
  • Create New...