Jump to content

J15 CJY

Members
  • Content Count

    39
  • Joined

  • Last visited

About J15 CJY

  • Rank
    Member

Profile Information

  • Current Car
    E46 318ci

Recent Profile Visitors

1,051 profile views
  1. this will most likely be the start of the crankshaft sensor failing... this happened to mine. i have a 2004 facelift 318ci... the sensor goes when the engine is within running temp....
  2. hello you will need to get this code read, but it is most likely either the angle sensor or the front speed sensor... try to clear the angle sensor by this trick... start car and slowly turn the steering wheel, full lock, left and right a few times.. this sometimes clears the angle sensor code... otherwise its your front speed sensor, but you will need to get the diagnostic to tell you which one
  3. hello all about six months ago my brakes bacame hard to press whilst driving... later was told this was due to my vacuum pump... i paid £200 for this to be fixed (think he used second hand part).... all was good until the other day my brakes again are playing up... What is happening is this.... I drive the car and apply the brakes.. at first they work, but i can feel the pedal pushing back up... and this becomes hard to press.. I mean I really need to push hard to get any braking at all.. My car is a 2004 318Ci coupe... my questions are: 1) Is this the vacuum pump that has gone again? if not what is it? 2) How much does it cost to get this fixed, last guy charged me £200... is that about the right cost? 3) Ive seen you can get a repair kit for these... as they say it is the seals that have gone.. Are these any good and work?? Thanks guys
  4. Hello all today my battery decided to fail ( I knew this was in its way out) as I had the ignition on draining it ( with radio and air con running without the engine on).. The problem is, when I got the car restarted both my DSC and brake light stay on... Ive read that this could be to the front speed sensor going or the angle sensor.. I've tried the trick where you turn the wheel left then right again (full lock each) but doesn't fix problem... Is this the problem??? Thing is if it it why did it come up when I jump started the car?? thanks
  5. Yeah that's the feature that I'm on about... Does anyone know where this yellow wire goes??
  6. Have you checked any loose wiring on the back lights??? mine was flickering when I pulled the ignition key out with the lights switch still on.. My rear brake lights would flicker like a Christmas tree.. Found this fault to happen when I cut into the back lights loom for my rear reversing camera.
  7. Ah never thought of that... Thanks does anyone know about these Angel eye? I have a yellow wire spare that in the instructions says its for the remote on/off.. But where is not clear
  8. Hello not sure if they are canbus ones... They have a black box like these from eBay 301443882540 those are the ones I got... The yellow wire has not been installed as I don't know where it goes for the remote on off.. as for the wing mirror I wanted to know if there was a way rather than having to strip down the door to get the wire loom out.. I tried to get it out from my old damaged door but the window is down inside and it's hard to disconnect from the door lock mechanism. I cannot power this up without having to put it back on again... And it was a ball ache to get the door on in the first place ( lining door up etc)...
  9. Hello all i have two problems that I need help on. I have tried to search but to no avail. first problem is I have fitted angel eyes to my car. We followed the instructions that came with it, but something is not right. We fitted these no problem and wired them up. We took out the two side light bulbs fittings. Attached the wire to one of them, but soon noticed on the other light cluster the side indicator was slightly illuminated. We reattached the side light fitting back in.. The amber side indicator turned off, but on the instrument cluster inside the car is registering the bulb is out on that one side. I put the bulb back in and this fault turns off... Now my question is, how can I wire this up so that this fault goes away without having a random side light bulb sitting in my engine bay?? Also with this angel eye kit came with the yellow wire for the auto on off function. What do you attach this to to get this to work? ( this is the function that turns on the Angel eyes when you lock and unlock your doors with key fob). second problem I have is I bought a second hand door from eBay as mine was smashed into by another driver. I ordered this from a 2002 coupe. My car is a facelift 2004 coupe... When I went to wire up the door I couldn't put in the side mirror on as it was a blue connector and mine is black... I looked at eBay and found a blue back mirror switch but only had one connection. Mine has two, a direct wire from the mirror and another that goes into the loom in the door. Anyone have any ideas on how I can get my electric mirror to work? If I buy a blue back connector from eBay will this work? Or should I rip out my old wire loom from the damaged door? As as far as I know from googling this... Black/grey wire connector and back of mirror switch is for a standard mirror.... The yellow wire connector and yellow back switch is for the auto folding mirrors..... The blue wire connector and blue back mirror switch is for cars that had the auto memory seats without the auto folding mirrors.. thanks for your help
  10. test drive with you driving???? it aint a ferkin Ferrari
  11. Hello guys, I have an e46 facelift coupe 318ci with LED rear lights. the problem im getting is when i turn off the engine with the main lights still on and take the key out ignition, my rear brake lights come on.. as soon as i put the key back into the ignition, the rear brake lights go off.. Any ideas why this is happeneing?? thanks
  12. Sorry for late reply.. The vacuum pump is located at the rear drivers side of engine. You have to remove all plastic engine covers and pollen filter out etc. Bit fiddly to get to but I cheated and got my BMW mechanic who does jobs on the side to repair for me at cost of £150...
  13. Hey judge.. shame me about your car and hope you get it sorted. I watched your video of your accident. Do you live in Birmingham as you were traveling past villa park, not so far from me in great barr..
  14. I tell you what would be good. I owned an e36 coupe and was a member of this site called e36coupe.com. Well anyway someone organised a massive meet in sherrwood forest.. They had bbq's areas and we all met there for the afternoon and had a bbq together. Had about 40 people turn up in their cars. Some people were selling parts, some running diagnostics and one guy was doing maps on cars. something like this would be great to do for the summer
  15. Hello all its prob me but I noticed my brake lights stay on when my car keys out of ignition and the lights switch is on... Is this suppose to happen or is there something wrong??
×
×
  • Create New...