Jump to content
Daviee

Andrive Chat

Recommended Posts

Anyone know what cable the reverse signal is on? I had an idea to just unplug it to see if that sorts my issue as I don't have or want a camera anyway.

On the top of the unit it says in block 1, pin 6 is reverse... So I unplugged it and the issue was still there and the unit still knew when I put it in reverse.... But if I remove the canbus decoder altogether, it no longer knows when I'm in reverse. Not sure yet if the fault still exists, but it means it must be a different cable to labelled.

Share this post


Link to post
Share on other sites

Ignore that. Worked it out already. I read the loom the wrong way round so removed the wrong cable. Light brown one and it no longer knows reverse. let's hope that fixes this f**king annoying problem .

Share this post


Link to post
Share on other sites

Anyone know how to reset the system on the Andrive? (version 2)

Win side all ok

Android Side just showing - no signal - cant access any menu's or anything at all

Have tried a reset with the mini button on the front but this didn't work

Hi, this requires the top and cd drive unit to be removed and a bridge wire from chassis to one of the IC chip legs. There is a you tube vid somewhere on this

Sent from my LG-H815

Share this post


Link to post
Share on other sites

Is there a limit to the number of mp3s allowed in one folder ?

Mine are all sorted alphebetically.

When connected my usb drive stops at 88%

Edit: Win side

Edited by Aamir

Share this post


Link to post
Share on other sites

Removing the reverse cable from the loom has fixed the issue where it keeps randomly selecting the reversing camera which is great... but it makes me wonder if the red CANBUS box is knackered as I've noticed a while ago as well that if I have headlamp relation turned on, the lights on the buttons keep flashing on and off as if it can't work out whether the headlights are on or not. Set it to off and they always come on and stay on...

Is the CANBUS box a generic one or is it very specific to the Andrive? Worried it might not let my steering wheel controls work when I finally get them wired up. I'm convinced it's the box and not something else on the car causing it to go screwy as things like the mirror dropping in reverse works normally and all other dash lights are fine.

Share this post


Link to post
Share on other sites

Removing the reverse cable from the loom has fixed the issue where it keeps randomly selecting the reversing camera which is great... but it makes me wonder if the red CANBUS box is knackered as I've noticed a while ago as well that if I have headlamp relation turned on, the lights on the buttons keep flashing on and off as if it can't work out whether the headlights are on or not. Set it to off and they always come on and stay on...

Is the CANBUS box a generic one or is it very specific to the Andrive? Worried it might not let my steering wheel controls work when I finally get them wired up. I'm convinced it's the box and not something else on the car causing it to go screwy as things like the mirror dropping in reverse works normally and all other dash lights are fine.

I think I might have one if you want it?

I had a Gen3 for a while but it was riddled with issues so it's still just hanging around as an expensive door stop.

Let me know and I'll bung it in the post for you.

I know my Gen2 had similar issues but I think it was due to the age of my car and the way the headlight dimming system worked. IE as you dim the interior light down the voltage dropped so low that the unit couldn't figure out what was going on.

I didn't have the issue with the Gen3

Edited by daveo132

Share this post


Link to post
Share on other sites

Hi iv got a an46 but all of a sudden the android side of it had stopped working.. anybody know what is wrong or how I can install android os again.. the windows side works fine..

Sent from my SM-G925F using Tapatalk

Share this post


Link to post
Share on other sites

Before I pull it out just to test it, is it possible to use a standard iPod USB cable with the Andrive AN46-3's iPod interface?

I didn't connect the iPod cable that came with the unit when I bought it as I didn't own an iPod. I've recently bought an iPod Classic and I can't find any of my spare cables anywhere. They've disappeared into thin air. Wonder if as an alternative, I can just plug the USB cable into a spare USB port and use it that way?

If not, is there anywhere I can buy a cable? I might just finally say f**k it and bin the piece of s**t. This headunit has been nothing but trouble and I hugely regret buying it.

Share this post


Link to post
Share on other sites

Went and tried it anyway. No is the answer. Well, not properly anyway.

It picks it up as a USB hard drive, so it can read it, but it's a pain to find your files. The main iPod interface says no.

So if anyone has a spare cable, that'd be really awesome. Otherwise, this piece of s**t is going in the bin.

Share this post


Link to post
Share on other sites

Hi

You're not the only one who had useability issues with these units, there's plenty more purchasers who did as well. The company doesn't exist now so perhaps just sell it off as spare parts for someone who does have a working unit?

What's your next choice for a head unit going to be?! something with much better quality I'd have thought!

Cheers, Dennis!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...