Jump to content
Sam

What Have You Done To Your Car Today? Volume 2

Recommended Posts

Recharged the air con - blowing ice cold now. Went to return the can for my £10 and this happens:

0F3DFEC9-6933-40C9-A83C-154A0D1CAB30.jpg

Thank you Mr Halford :)

One of those moments when you just want to get out before they realise!! Nice one lol

Share this post


Link to post
Share on other sites

Four Wheel alignment and Wheel balancing - it's reminded me how good the car should feel!

Share this post


Link to post
Share on other sites

Drove to Sainsburys in the Balloongo® with a load of tools and my laptop, having re-installed INPA last night. Confirmed nothing had changed when I tried to start the car - it hadn't. Checked the engine temp. in the hidden menu, 128deg with the engine cold. Fired-up the laptop, plugged the cable in, INPA still wouldn't read the DDE. :( So now I'm thinking "earthing!".

Started by connecting a jump lead from the engine to the body - no difference. Went back to square one with what I'd been doing immediately before the car refused to start. Opened the fuse box and started pulling the ones I removed yesterday. Found one with an empty space beside it, both marked on the chart as "Diesel" (or something similar). Put it in the slot I'd left empty. BINGO! :D

How stupid did I feel? But I do have a bit of an excuse....... Yesterday afternoon I'd been awake for 24hrs.

Share this post


Link to post
Share on other sites

Removed siezed spacers that had rotted the hubcentric lip.

Painted calipers silver

Fitted foglights

Attempted to align front bumper, it's nearly there.

20141221_103942_zps58378110.jpg

Share this post


Link to post
Share on other sites

Drove to Sainsburys in the Balloongo® with a load of tools and my laptop, having re-installed INPA last night. Confirmed nothing had changed when I tried to start the car - it hadn't. Checked the engine temp. in the hidden menu, 128deg with the engine cold. Fired-up the laptop, plugged the cable in, INPA still wouldn't read the DDE. :( So now I'm thinking "earthing!".

Started by connecting a jump lead from the engine to the body - no difference. Went back to square one with what I'd been doing immediately before the car refused to start. Opened the fuse box and started pulling the ones I removed yesterday. Found one with an empty space beside it, both marked on the chart as "Diesel" (or something similar). Put it in the slot I'd left empty. BINGO! :D

How stupid did I feel? But I do have a bit of an excuse....... Yesterday afternoon I'd been awake for 24hrs.

Forgot to say..... All this started because the climate control has been playing-up. I've bitten the bullet and ordered one off eBay.

Share this post


Link to post
Share on other sites

Teaser shot as we go for lunch

71e2edc74d19810b396245a9ede4a425.jpg

20141221_103942_zps58378110.jpg

Is that the monkey pub in Hartlepool?

Better pics required mate (of the car not the pub)

Share this post


Link to post
Share on other sites

It is the stag and monkey mate. Good call. Pics very soon, honest

20141221_103942_zps58378110.jpg

Never mind taking the family out for something to eat we all want pics. Get your priorities right mate [emoji35]

Share this post


Link to post
Share on other sites

Washed it for the second time and finally put the zone stickers on

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...