Jump to content
Sign in to follow this  
Jq_quint1

Head rest screens no sound ?

Recommended Posts

Hi Folks,

So I've only had the car a couple of weeks now and have plenty of priority tasks to complete....But we all have the minor tasks that are a "nice to have fixed" and this is one of them.

The car I bought came with :

- front satnav screen (none widescreen)

- rear multi cd

- rear dvd nav (now removed due to parasitic battery drain)

- screens in both headrests

- Veba dvd player in cubby box next to steering wheel

So the kids are hassling me to get the screens working.

After fiddling with the S video cabling in the screens I got a picture from the dvd player but no sound at all.

Now I assume the sound will be fed directly into the cars speaker system but how/where is this done? What is confusing me is that there isn't any aux options on the nav screen to even select another source and mode selects only tape/cd or radio...

I'm really not into ICE so this is a little alien to me, so any advice on where to kick off investigations appreciated..

Jay.

Share this post


Link to post
Share on other sites

This is a non oem setup, so it's anyones guess as to how it's been installed, you'd be better speaking to a local car hifi installer

Share this post


Link to post
Share on other sites

Hi Rich - yeah I realise its none oem, was kinda hoping for "typically" how/where the dvd would be wired to enable sound through the cars system...

Its no big deal just yet, worse case i'll have to start ripping out carpets and panels to trace wires..

Share this post


Link to post
Share on other sites

Greg - so there are aux inputs in the none widescreen HU ?

Share this post


Link to post
Share on other sites

All the stuff for a nav setup is in the boot, behind the carpets on the passenger side, the head unit is just a screen

There is no aux input as standard at that age though...

Share this post


Link to post
Share on other sites

No headphone sockets on the screens ?

Share this post


Link to post
Share on other sites

I now it is a silly question but it does happen have you checked the volume on the screens

Share this post


Link to post
Share on other sites

Might have an fm sender try tuning you radio around 88.3, 88.7also alot of screen have ir senders buillt in you might need headphones check the surround of the screens see if you can see the senders they are small red leds

Edited by marcd90

Share this post


Link to post
Share on other sites

Ahhh folks the small red LEDs! Right so it looks like I need some wireless headphones. Are they all typically using the same frequency, I mean does it matter what type I buy?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...