Jump to content
Quiksilver_TR

Indicator US Sidemarkers - lights off with ignition off

Recommended Posts

Morning,

I can and have previously coded the indicators on to be US sidemarkers, and am looking at doing it again.

However, IIRC from last time once coded ON, when you switch the ignition off with sidelights on all the lights switch off and then switch back on again when the ignition is switched back on.

But this isn't the same as when the US sidemarkers are coded OFF. When they are coded off, the sidelights stay on (as per the switch) when the ignition is switched off.

 

I have been through the code and only change 4 lines to get US sidemarkers on and have roughly translated each of those line to see what they mean and nothing jumps out as to which one causes the lights to go off with ignition once coded.

Does anybody else see this issue and know how to fix it in the code??

 

Here is the code that I change to get US sidemarkers and the rough translations:

TAGFAHRLICHT_ECE    
aktiv 

DRL_DIMMUNG
wert_02

GEDIMMT_BLK_BEGRENZ_LICHT    
aktiv

SIDEMARKER_US      
aktiv

 

 

TAGFAHRLICHT = DAYTIME

DIMMUNG = DIMMING

GEDIMMT_BLK_BEGRENZ_LICHT = DIMMED LIMITED LIGHT

SIDEMARKER = SIDEMARKER

 

Thanks

Edited by Quiksilver_TR

Share this post


Link to post
Share on other sites

I ended up with a problem like this (I think all my lights were on regardless of the switch position!).

I never found a solution apart from wiping the LCM's config and doing it again line by line, seeing what happened.

Share this post


Link to post
Share on other sites

I think it's because in the US they don't have sidelights so perhaps it's a byproduct of coding them on? Why do you want your sidelights on with the ignition off?

Share this post


Link to post
Share on other sites
20 hours ago, TriggerFish said:

I ended up with a problem like this (I think all my lights were on regardless of the switch position!).

I never found a solution apart from wiping the LCM's config and doing it again line by line, seeing what happened.

That sound like a right ball ache to do.

7 hours ago, bungers said:

I think it's because in the US they don't have sidelights so perhaps it's a byproduct of coding them on? Why do you want your sidelights on with the ignition off?

Don't know, I just like the fact I can leave them on with the ignition off.

 

I coded the US sidemarkers on last night again and they and the sidelights stay on with ignition off this time.

Haven't had chance to run through the current and previous US sidemarker .TRC/.MAN file to see what else is different yet, but plan to as that might answer my own question.

Edited by Quiksilver_TR

Share this post


Link to post
Share on other sites

Ive coded mine .. ive got it set always for auto lights , so in daylight when ignition on indicators will stay on , when it gets dark and the auto lights come on indicators go off. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...