Jump to content
Sign in to follow this  
incredirog

Electrical Gremlin

Recommended Posts

Hi I’ve been researching this fault for a while now and it’s only recently I’ve been able to narrow it down. I have a 2003 184 330d Touring 5sp. 

 

Ok, it t first presented as OBC losing its data and the clock reseting. Fault codes would show power on after warm reset indicating that it had lost connection to the battery. Not once did it have a problem starting or running.

 

After a few months with it happening maybe twice a month I scanned and threw up some unusual (to me) codes from the DSC module.

005DF4 - Electrical system voltage <9V

005DF7 - Board voltage >18V

 

Now from my limited research am I looking at the voltage regulator as faulty? The alternator is 1 year old as is the battery both Bosch. I did have a power steering incident which may have contaminated the alternator. Any input or advice would be gratefully received.

 

 

Share this post


Link to post
Share on other sites

ok so I went back to basics before I pull the alternator out and checked the connections at the battery and the positive connector had a layer of corrosion on it which I buzzed off and brushed up the battery terminals for good measure applied a thin layer of Vaseline and bolted them up nice and tight. hopefully that’s it, only time will tell! 

Share this post


Link to post
Share on other sites

just to summarise, as I hate searching and finding threads with no end result. It’s been over two months and the fault has not returned so if you find your trip computer and clock resetting with no obvious fault codes check them out! 

Share this post


Link to post
Share on other sites
On 16.12.2017 at 19:13, incredirog said:

Hi I’ve been researching this fault for a while now and it’s only recently I’ve been able to narrow it down. I have a 2003 184 330d Touring 5sp. 

 

Ok, it t first presented as OBC losing its data and the clock reseting. Fault codes would show power on after warm reset indicating that it had lost connection to the battery. Not once did it have a problem starting or running.

 

After a few months with it happening maybe twice a month I scanned and threw up some unusual (to me) codes from the DSC module.

005DF4 - Electrical system voltage <9V

005DF7 - Board voltage >18V

 

Now from my limited research am I looking at the voltage regulator as faulty? The alternator is 1 year old as is the battery both Bosch. I did have a power steering incident which may have contaminated the alternator. Any input or advice would be gratefully received

The fact that you follow the work of your devices is an indication that you have a math mindset. People who have a mathematical mindset are not able to write papers with which the service about which they can  read more, and which have a lot of talented essay writers, helps them. Do not waste time on writing papers because you will not get from this such profit as from classes that require a mathematical mindset.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...